Forum Replies Created

Viewing 10 posts - 71 through 80 (of 82 total)
  • Author
    Posts
    • Sat, Oct 18, 2008 - 01:43pm

      #2

      admin-2

      Status Silver Member (Offline)

      Joined: May 05 2007

      Posts: 150

      count placeholder0

      Re: The Home page doesn’t work too well in Firefox 3….

    Can you please explain in a bit more detail what you are seeing?  I’m using Firefox 3.0.3 and the site looks fine to me.  Is anyone else seeing this issue right now?  Thank you.

    • Thu, Oct 16, 2008 - 06:53pm

      #5

      admin-2

      Status Silver Member (Offline)

      Joined: May 05 2007

      Posts: 150

      count placeholder0

      Re: Search functionality

    We turned off search functionality about a month ago due to some technical difficulties.  I have to do a bit more testing with it before it can be enabled once again, and it’s in the queue behind a couple of other important tasks.  Thanks for your patience.

    • Sat, Oct 11, 2008 - 05:33pm

      #6

      admin-2

      Status Silver Member (Offline)

      Joined: May 05 2007

      Posts: 150

      count placeholder0

      Re: switters on blog posts and comments

    switters, I wanted to clarify on the two points you made regarding RSS for blog post comments and clicking on a link for recent comments. 

    First, in regards to RSS, it is absolutely available!  When we turned on the ability to track forum comments by RSS, we also turned on same for blog posts.  For any thread, whether it is forums or blogs, just look for the orange RSS logo next to the title.  You may not have noticed, but this was mentioned in the New Ad Policy takes effect immediately post by Erik Townsend: "We’ve added the ability to subscribe through RSS to blog comments and forum threads."

    As for the link not taking you directly to the comment, this only happens when comments are in chronological ascending order rather than descending order, and comments start to extend beyond one page.  In this situation, the system does not know if the comment link is on page 2, page 3, or page 8, and cannot place you at its exact location.  The primary reason why is every user can customize their comment viewing experience through the "Comment viewing options".

    If you look at the section right below every forum thread and blog post, there is the ability to order comments as threaded or flat, oldest or newest first, and how many comments you wish per page.  To ensure your comment links are going to take you right to the comment, either change the order from "oldest first" to "newest first", or set your number of comments to something like 200 per page.  This will take care of the issue.

    Let me know if you have any other questions.

    • Fri, Oct 10, 2008 - 07:15pm

      #2

      admin-2

      Status Silver Member (Offline)

      Joined: May 05 2007

      Posts: 150

      count placeholder0

      Re: RSS not working?

    Someone emailed us about it and I fixed it about 10 minutes ago.  With the modifications last night I made a few additional changes to some access files, and one of them included a typo for the RSS feed.  Wink  All good now.

    • Fri, Oct 10, 2008 - 03:20pm

      #3

      admin-2

      Status Silver Member (Offline)

      Joined: May 05 2007

      Posts: 150

      count placeholder0

      No worries at all, glad I

    No worries at all, glad I could help.

    • Fri, Oct 10, 2008 - 03:18pm

      #10

      admin-2

      Status Silver Member (Offline)

      Joined: May 05 2007

      Posts: 150

      count placeholder0

      Check out the new Tracker

    Check out the new Tracker functionality I just recently enabled.  You can read about it here:

    https://www.peakprosperity.com/forum/new-functionality-tracker-now-available-all-registered-users/7008

    Let me know if this starts to help move things in the right direction.

    • Tue, Oct 07, 2008 - 07:49pm

      #6

      admin-2

      Status Silver Member (Offline)

      Joined: May 05 2007

      Posts: 150

      count placeholder0

      The posts are in reverse

    The posts are in reverse time order, so the most recent reply to the original post is at the top, oldest at the bottom.  Also since it is a threaded discussion, the responses to particular comments are attached to that comment, not attached to the end of the thread.

    Nothing disappears … everything is put where it should be according to the current rules.  Replies to the original post get put at the beginning of the list (they are newest).  Replies to comments within the thread are attached as a subthread to the comment.

    Do you have recommendations on how you believe it should be tweaked?

    • Tue, Oct 07, 2008 - 07:45pm

      #5

      admin-2

      Status Silver Member (Offline)

      Joined: May 05 2007

      Posts: 150

      count placeholder0

      The posts are in a threaded

    The posts are in a threaded model as opposed to chronological order.  Those who respond to the original post will be added to the list below the original post, while replies to sub-comments are attached to the comment and indented.

    Posts are never removed and remain indefinitely.  They may shift and be pushed further down the list because it is a threaded discussion, but they are always there. 

    We have had a search mechanism before, but it was turned off for the time being until we work through some other pressing issues.  I would assume we will eventually be turning this back on.

    Does this help to explain?

    • Tue, Oct 07, 2008 - 03:11pm

      #2

      admin-2

      Status Silver Member (Offline)

      Joined: May 05 2007

      Posts: 150

      count placeholder1

      RE: Forums topics disappearing

    No, wasn’t just your computer … should have been everyone’s.  🙂  I was attempting to make a change to our forums settings and it turned off all the threads as an unintended result.  I just turned them back on.

    • Mon, Oct 06, 2008 - 01:31pm

      #5

      admin-2

      Status Silver Member (Offline)

      Joined: May 05 2007

      Posts: 150

      count placeholder0

      Rich Text Editor in Safari

    Yes, you are absolutely correct, there is a known issue with the rich text editor and Safari.  This is supposed to be addressed in a future upgrade of the text editor we are using for the site.  If anyone prefers to use Safari, it is always possible to turn off the rich text editor by clicking the "disable rich-text" link right below the window.

Viewing 10 posts - 71 through 80 (of 82 total)