Posting from an iPhone

5 posts / 0 new
Last post
ltlredwagon's picture
ltlredwagon
Status: Bronze Member (Offline)
Joined: Nov 23 2008
Posts: 87
Posting from an iPhone

I don't post much, but I'm frequently in an area where my iPhone 3GS is my only Internet connection. I'm not very tech savvy. I click "disable rich-text" and do my best, but have trouble with formatting, quotes, links and snippets. I'll try in the future to wait till I get home, but if anyone has some tips please let me know.

cleo0801's picture
cleo0801
Status: Member (Offline)
Joined: Mar 7 2010
Posts: 12
Re: Posting from an iPhone

You are always a welcome sight, whether on my FB page or in my inbox so whatever works for you, Chris.  Just keep 'em coming  :)

guardia's picture
guardia
Status: Platinum Member (Offline)
Joined: Jul 26 2009
Posts: 592
Re: Posting from an iPhone

Android here. Agreed, definitively need a better discussion forum application

Amanda Witman's picture
Amanda Witman
Status: Peak Prosperity Team (Offline)
Joined: Mar 17 2008
Posts: 409
Re: Posting from an iPhone
ltlredwagon wrote:

I don't post much, but I'm frequently in an area where my iPhone 3GS is my only Internet connection. I'm not very tech savvy. I click "disable rich-text" and do my best, but have trouble with formatting, quotes, links and snippets. I'll try in the future to wait till I get home, but if anyone has some tips please let me know.

Thanks for your feedback.  As of right now, the main rich text editors that exist do not work on iPhones.  This is not a problem with the text editors, but rather a problem that Apple needs to address.  The only option is to disable the rich text editor and enter info with it turned off.  All the features that exist in the text editor are readily available when writing in disabled mode... it's just necessary to write HTML to have it display (<a>, <p>, <strong>, <u>, <em>, etc.)  I understand the same issue is present with Android phones. 

Maybe someone would like to write up a basic HTML tutorial to help those who are struggling with this issue?

 

joesxm2011's picture
joesxm2011
Status: Gold Member (Offline)
Joined: Mar 16 2011
Posts: 259
problems from IE9 on Vista

I am just posting here to test whether Chrome on Vista allows me to post since ever since IE9 I cannot post from my Vista machine and tech support never answered my emails.

edit - apparently I can :-)

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
Login or Register to post comments