Error when accessing the forum

27 posts / 0 new
Last post
Ken C's picture
Ken C
Status: Platinum Member (Offline)
Joined: Feb 13 2009
Posts: 753
Error when accessing the forum

I get this message:

 

Oops! The selected file /home/cmprod/public_html/tmp/fileLCUnzL could not be uploaded, because the destination files/js /abe5154047ed71dd33731b153bd1505f.js is not properly configured. Something isn’t right. There was an error in loading this page. We’re sorry for any inconvenience this may have caused you. First, try refreshing the page again. If that doesn’t solve the problem, please let us know and we will see if something needs fixing on our end. Be sure to tell us what page you were trying to access and give us the URL so that we can investigate. We appreciate your help. All the best,

 

When I try to access this forum

 

Current News & Events Valedictorian Speaks Out Against Schooling In Graduation Speech. updated

admin's picture
admin
Status: Administrator (Offline)
Joined: May 6 2007
Posts: 346
Re: Error when accessing the forum

Ken,

We went through a big upgrade this past evening.  If you're still having the issue, clear your browser cache and cookies, and it should take care of the problem.  Thanks.

Ron

Vanityfox451's picture
Vanityfox451
Status: Diamond Member (Offline)
Joined: Dec 28 2008
Posts: 1636
Re: Error when accessing the forum

Hi Ron,

The thread called: -

[quote=]

Valedictorian Speaks Out Against Schooling In Graduation Speech

I've done all I can at my end I can think of, is there some way you could help?

My Best,

Paul

Vanityfox451's picture
Vanityfox451
Status: Diamond Member (Offline)
Joined: Dec 28 2008
Posts: 1636
Re: Error when accessing the forum

Ron,

I also have the same issue with page 2 of the July 20th Daily Digest. Are these posts and the above thread now lost ... Cry,,, ??

Grieving At The Loss,

Paul

 

 

JAG's picture
JAG
Status: Diamond Member (Offline)
Joined: Oct 26 2008
Posts: 2492
Re: Error when accessing the forum

Just for info purposes, I cannot access the "my posts" page under the "my account" tab. I get a message saying "the requested URL cannot be found on the server". Thanks.

Best....Jeff

Ken C's picture
Ken C
Status: Platinum Member (Offline)
Joined: Feb 13 2009
Posts: 753
Re: Error when accessing the forum
JAG wrote:

Just for info purposes, I cannot access the "my posts" page under the "my account" tab. I get a message saying "the requested URL cannot be found on the server". Thanks.

Best....Jeff

 

I just tried that and it does not work for me either.

Ken

 

admin's picture
admin
Status: Administrator (Offline)
Joined: May 6 2007
Posts: 346
Re: Error when accessing the forum

[quote=Vanityfox451]

Hi Ron,

The thread called: -

[quote]

Valedictorian Speaks Out Against Schooling In Graduation Speech

[/quote]

... isn't working. All I'm getting from it is : -

[/quote]

I'm looking into this issue.  There is something wrong, but I'm not necessarily sure it's directly tied to this current upgrade.  This may be a slightly different problem.  I'll let you know when I have more details.

[quote=JAG]

Just for info purposes, I cannot access the "my posts" page under the "my account" tab. I get a message saying "the requested URL cannot be found on the server". Thanks.

Best....Jeff

[/quote]

Jeff and Ken -- I was able to check out the My Posts page for each of you, and the page displayed for me correctly.  Can you let me know if you're still seeing the issue after clearing your browser cache and cookies, and re-logging on to the site?  Thanks.

Ron

Ken C's picture
Ken C
Status: Platinum Member (Offline)
Joined: Feb 13 2009
Posts: 753
Re: Error when accessing the forum
admin wrote:

 

Jeff and Ken -- I was able to check out the My Posts page for each of you, and the page displayed for me correctly.  Can you let me know if you're still seeing the issue after clearing your browser cache and cookies, and re-logging on to the site?  Thanks.

Ron

HI Ron,

I just tried it again after clearing everything (history, cache, cookies) and it still does not work

Ken

 

straight's picture
straight
Status: Silver Member (Offline)
Joined: Aug 25 2008
Posts: 103
can not email contacts on site

hi guys, the gadget at the bottom of your contacts page doesnt allow me to verify i am not spam.

the links to past components of Chris's perp series, food etc, are not good on the new site.

i want to email CM .

 

thanks

 

admin's picture
admin
Status: Administrator (Offline)
Joined: May 6 2007
Posts: 346
Re: Error when accessing the forum
Ken C wrote:
admin wrote:

 

Jeff and Ken -- I was able to check out the My Posts page for each of you, and the page displayed for me correctly.  Can you let me know if you're still seeing the issue after clearing your browser cache and cookies, and re-logging on to the site?  Thanks.

Ron

HI Ron,

I just tried it again after clearing everything (history, cache, cookies) and it still does not work

Ken

 

What is the URL of the page when you are attempting to view your "My Posts" page?  I need the full URL, starting at "http".  Thanks.

admin's picture
admin
Status: Administrator (Offline)
Joined: May 6 2007
Posts: 346
Re: can not email contacts on site
straight wrote:

hi guys, the gadget at the bottom of your contacts page doesnt allow me to verify i am not spam.

the links to past components of Chris's perp series, food etc, are not good on the new site.

i want to email CM .

 

thanks

 

 

straight,

I tested out the CAPTCHA and it is working for me.  You should be able to send an email.  As for the links, can you give me a specific example of on that is not working?  I checked out several of the preparation series blog posts and was unable to find a link that was not working.  Thanks.

Ron

admin's picture
admin
Status: Administrator (Offline)
Joined: May 6 2007
Posts: 346
Re: Error when accessing the forum
Vanityfox451 wrote:

Ron,

I also have the same issue with page 2 of the July 20th Daily Digest. Are these posts and the above thread now lost ... Cry,,, ??

Grieving At The Loss,

Paul

Just as an update, we know what the issue is that's causing some pages to not display, and we're in the process of fixing it.  No content has been lost, it's just hidden for the moment.  Hope to have this taken care of shortly.

Ron

LogansRun's picture
LogansRun
Status: Diamond Member (Offline)
Joined: Mar 18 2009
Posts: 1444
Re: Error when accessing the forum

Valedictorian Speaks Out Against Schooling In Graduation Speech. 

Not working still.  Any ideas?

admin's picture
admin
Status: Administrator (Offline)
Joined: May 6 2007
Posts: 346
Re: Error when accessing the forum
LogansRun wrote:

Valedictorian Speaks Out Against Schooling In Graduation Speech. 

Not working still.  Any ideas?

Yes Logans, we know exactly what the issue is.  We're just attempting to determine the best approach for it.  We appreciate your patience.

LogansRun's picture
LogansRun
Status: Diamond Member (Offline)
Joined: Mar 18 2009
Posts: 1444
Re: Error when accessing the forum

Is there any way to keep it up on the listing, instead of being dropped to the second page due to lack of posts in a timely manner?  I haven't had a chance to read any of the responses, but I'd imagine it's a pretty good discussion.  

admin wrote:
LogansRun wrote:

Valedictorian Speaks Out Against Schooling In Graduation Speech. 

Not working still.  Any ideas?

Yes Logans, we know exactly what the issue is.  We're just attempting to determine the best approach for it.  We appreciate your patience.

LogansRun's picture
LogansRun
Status: Diamond Member (Offline)
Joined: Mar 18 2009
Posts: 1444
Re: Error when accessing the forum

Now it's saying that my Safari can't open the page instead of the "Oops" page.  Are we getting anywhere with this?  Must suck to be you at this time!Tongue out

JAG's picture
JAG
Status: Diamond Member (Offline)
Joined: Oct 26 2008
Posts: 2492
Re: Error when accessing the forum

More info:

I was able to access the site at all yesterday, but today everything seems to be working great. Thanks for all your efforts...Jeff

admin's picture
admin
Status: Administrator (Offline)
Joined: May 6 2007
Posts: 346
Re: Error when accessing the forum
JAG wrote:

More info:

I was able to access the site at all yesterday, but today everything seems to be working great. Thanks for all your efforts...Jeff

Yes, the site was online and offline a bit yesterday.  Glad to hear things are working well for you.  We're still addressing the issue mentioned by LogansRun and others where there are some threads that are not being displayed.

Vanityfox451's picture
Vanityfox451
Status: Diamond Member (Offline)
Joined: Dec 28 2008
Posts: 1636
Re: Error when accessing the forum

Hi Ron,

thankyou for all of your dedication to the site. I'm having another problem that only became apparent when I sent my last post. I noticed I no longer have any facilities to create bold type etc, including the ability to highlight a link in blue using wording in replacemt of a URL. I'd already recently noticed that I could no longer copy and paste book covers from Google Images to acompany any books that I post on the book thread that I worked to expand upon. It appears that all facilities bar the absolute basics of communication are left to me as tools in creating any posts, including those little emoticons, which I ordinarily loath using, but now I don't have them, I miss!! I hope you can help.

Kind regards,

Paul

admin's picture
admin
Status: Administrator (Offline)
Joined: May 6 2007
Posts: 346
Re: Error when accessing the forum

Paul,

You may want to try clearing your browser cache and cookies, close your browser, then refresh the site.  I just looked at your account, and I was able to see all of the text editor features.  Give it a try and let me know the results.

Ron

Ken C's picture
Ken C
Status: Platinum Member (Offline)
Joined: Feb 13 2009
Posts: 753
Re: Error when accessing the forum

 

FWIW,

 

I have been able to access the site on most occasions over the last day or so. I do get this message sometimes"

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, [email protected] and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

 

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

 

 

thanks for getting the site back on line

 

Ken

 

V's picture
V
Status: Platinum Member (Offline)
Joined: Dec 14 2009
Posts: 849
Re: Error when accessing the forum
Ken C wrote:

 

FWIW,

 

I have been able to access the site on most occasions over the last day or so. I do get this message sometimes"

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, [email protected] and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

 

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

 

 

thanks for getting the site back on line

 

Ken

 

ditto

admin's picture
admin
Status: Administrator (Offline)
Joined: May 6 2007
Posts: 346
Re: Error when accessing the forum
V wrote:
Ken C wrote:

 

FWIW,

 

I have been able to access the site on most occasions over the last day or so. I do get this message sometimes"

Internal Server Error

 

ditto

 

Yes, we're certainly aware and working on it.

LogansRun's picture
LogansRun
Status: Diamond Member (Offline)
Joined: Mar 18 2009
Posts: 1444
Re: Error when accessing the forum

Back to:  Oops!

If I repost, will the same thing happen?

admin's picture
admin
Status: Administrator (Offline)
Joined: May 6 2007
Posts: 346
Re: Error when accessing the forum
LogansRun wrote:

Back to:  Oops!

If I repost, will the same thing happen?

Your comment is rather vague.  Where are you seeing Oops!?  Reposting where?

admin's picture
admin
Status: Administrator (Offline)
Joined: May 6 2007
Posts: 346
Re: Error when accessing the forum
Vanityfox451 wrote:

Ron,

I also have the same issue with page 2 of the July 20th Daily Digest. Are these posts and the above thread now lost ... Cry,,, ??

Grieving At The Loss,

Paul

 

Ok, we have one part of the issue fixed.  All of the "missing" forum threads can now be read again.  Not to single out anyone particular, but all of the issues with the "Oops!" pages were due to comments written by Paul.  There were a total of six problematic comments on the July 20th Daily Digest and the Valedictorian Speech threads.

Paul -- we definitely appreciate the detailed posts and content you contribute to the site.  As a general comment, I would ask when writing a really long post that quotes someone else, do one of three things:

  1. Only copy the first 2-3 paragraphs, then link to the source.  Technically this is the right way to do it, since copying and pasting the entire written work is considered a copyright violation.
  2. Just state at the top of the post that the content is a transcript or to whom it should be attributed, but don't use the "quote" tag that we often use on the site.  When you're trying to wrap a quote around something as long as some of the posts, the HTML is sure to break.
  3. Use the "Paste as Plain Text" button on the editor.  This is the clipboard with a "T" over it.  It's there to help clean up HTML that has been copied from other sites.

I hope this feedback helps everyone writing longer comments in the future.  Thanks.

Ron

Vanityfox451's picture
Vanityfox451
Status: Diamond Member (Offline)
Joined: Dec 28 2008
Posts: 1636
Re: Error when accessing the forum

Admin,

I'm having a rather disconcerting issue with my account here. Firstly when accessing the Home Page I find the 10 last posts are accurate and stating the correct time. However, when I access my previous posted threads (Track), the dates and times are 15 hours out of sinc. This isn't on account of my computer, as I have 3 to play with here, running Ubuntu, Firefox and Internet Explorer. Can you help?

I have also noted that when not logged in as a member of the forums, there is no sign of the box of 10 last posts. As I see it, the missing space where it should be accessable can only lead to a reduction in writers, and therefore a reduction in its growth. As a member of the forum who has read and written here every day almost without break since August of 2008, I am most concerned where this is leading ...

My Best,

Paul

 

 

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
Login or Register to post comments