Why I’m not able to post further comments in my thread?

Login or register to post comments Last Post 0 reads   4 posts
  • Wed, Sep 23, 2020 - 06:17pm

    #1
    cgarcia

    cgarcia

    Status Bronze Member (Offline)

    Joined: Sep 02 2020

    Posts: 33

    count placeholder0

    Why I’m not able to post further comments in my thread?

It looks like my updates on my own thread

List of promising COVID-19 treatment protocols worldwide

aren’t posted

List of promising COVID-19 treatment protocols worldwide

 

Is there any malfunction with the thread or with my account?

Thank you.

  • Thu, Sep 24, 2020 - 09:47am

    #2
    VTGothic

    VTGothic

    Status Bronze Member (Offline)

    Joined: Jan 05 2020

    Posts: 261

    count placeholder0

    Why I’m not able to post further comments in my thread?

I’m increasingly thinking the spam filter’s criteria are set too narrowly. I’m wondering if by trying to post multiple links out, the system concluded you’re spamming.

I just posted on another forum topic, saw a single typo in my published response, pulled up edit mode, made the change (’cause I’m anal that way), and when I resubmitted it, it disappeared. Unfortunately, this time I didn’t save a copy before the initial submission so it’s really gone.

But I’m not sure it would have helped, as something similar that happened a week ago suggests. On that occasion the edited post disappeared on the third edit/submission. The system wouldn’t to let me resubmit the same comment 6 hours later, so it’s not just a timing out protocol to frustrate bots and trolls.

I’d like to avoid such issues, but I need to know the rules and limits, so last week I put in a support request to see if I could get some understanding of what triggered that disappearance and comment lock-out.

A few days ago I got back a note from support that had absolutely nothing to do with my query. I doubt the respondent even read my original email.

Disappointing.

  • Fri, Sep 25, 2020 - 08:39am

    #3
    tbp

    tbp

    Status Gold Member (Offline)

    Joined: Apr 12 2020

    Posts: 521

    count placeholder0

    PeakProsperity won’t address site problems

It’s usually a single string (often a website) that’s banned/censored, so you have to add some extra characters. Sometimes it’s weirder than that (it can be absurdly inconsistent).

I made a thread about this problem here: https://www.peakprosperity.com/forum-topic/peakprosperity-is-censoring-bit-chute/

Chris complains about bad managers in the US and elsewhere, and he’s not wrong, but the managers of PeakProsperity are also being slooooow/bad in addressing the issues brought up by their users — particularly the active censorship (by forbidden strings to alt-tech and alt-news sites) happening here. I’m pretty sure it’s not a deliberate censorship, but you should be in control of your own forum software ran on a hosting service you pay for.

  • Fri, Sep 25, 2020 - 08:59am

    #4

    davefairtex

    Status Member (Offline)

    Joined: Sep 03 2008

    Posts: 2187

    count placeholder0

    you are not alone

Yes.  The site used to be attacked a lot by spammers.  It appears as though the site engineers added spam defenses.  The spam defenses are way too enthusiastic.  They are what is causing the trouble.

Editing is problematic.  I don’t dare edit my daily report for fear it will be eaten.  It has been eaten a number of times.

I hope this is fixed soon too.

Viewing 4 posts - 1 through 4 (of 4 total)

Login or Register to post comments